【FAQ_1693】グラフフィーチャーを使った可変断面スイープ
旧メニューにあった「EVALGRAPHを使用した可変断面スイープ」に相当する操作をCreoで行う方法を教えてください。
次の手順で作成します。
1. [モデル]タブ>[データム]>[グラフ]アイコンを選択します。
2. 選択後、名前を付けます(例:FORM2など)。
3. グラフのスケッチを描きます。
4. スイープの軌道になるスケッチを描きます。
5. [スイープ]アイコンをクリックし、軌道となるスケッチを選択して、ダッシュボードの[可変断面]アイコンをクリックし、断面をスケッチします。
6. スケッチモードのまま[ツール]>[リレーション]を選択し、リレーション式を記入します。
7. スイープを完了します。
1. [モデル]タブ>[データム]>[グラフ]アイコンを選択します。
2. 選択後、名前を付けます(例:FORM2など)。
3. グラフのスケッチを描きます。
4. スイープの軌道になるスケッチを描きます。
5. [スイープ]アイコンをクリックし、軌道となるスケッチを選択して、ダッシュボードの[可変断面]アイコンをクリックし、断面をスケッチします。
6. スケッチモードのまま[ツール]>[リレーション]を選択し、リレーション式を記入します。
7. スイープを完了します。